Forums acting weird?

Post a reply


In an effort to prevent automatic submissions, we require that you type the text displayed into the field underneath.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

If you wish to attach one or more files enter the details below.

Expand view Topic review: Forums acting weird?

Re : Forums acting weird?

Post by crystalw » Thu May 01, 2008 09:23 pm

lol okay! ;)

Re : Forums acting weird?

Post by alutiiq98 » Thu May 01, 2008 09:23 pm

I actually have another member id- and we're playing with it right now!
Am I right in assuming that everyone sees the admin options buttons? Thx for offering Crystal. Five years and NOTHING like this has ever happened before.

Re : Forums acting weird?

Post by crystalw » Thu May 01, 2008 09:20 pm

Laura, do you want me to make sure its actually able.. I just see the buttons but I didn't try clicking them.

Re : Forums acting weird?

Post by laura » Thu May 01, 2008 09:09 pm

Ok, that's not so good. I'm thinking we might have to shut the forums down until we get this figured out. Thanks for the heads up,

Re : Forums acting weird?

Post by crystalw » Thu May 01, 2008 08:55 pm

mine is still like that!

Although I can now see posts.. i still have the ability to lock posts etc.

Re : Forums acting weird?

Post by laura » Thu May 01, 2008 08:52 pm

Fortunately, our IT guy was able to straighten things out quickly, hopefully there won't be any further problems! Thanks for bearing with us.

Re : Forums acting weird?

Post by sarab » Thu May 01, 2008 08:42 pm

Hey guys, a few others have been having trouble today as well. I have just logged on and everything seems normal on my end - is it still different on your end?

Re : Forums acting weird?

Post by crystalw » Thu May 01, 2008 08:41 pm

Same here.. and earlier I couldn't see ANY topics.. but I do have admin rights. WEIRD!

Re : Forums acting weird?

Post by aldamb » Thu May 01, 2008 07:47 pm

You're not alone.
I'm having the same issues. Click on Active topics to see all the topics.

Forums acting weird?

Post by tracym » Thu May 01, 2008 07:44 pm

I'm not sure what's going on.

Firstly, I had to logon before I could view any forums at all. Then after I did, I can see administrator type buttons over on the right hand side (lock forum, archive forum etc).

When I click on a forum, it only shows 1 topic per page. I was here yesterday and all was normal, and nothing has changed on my end.

Please help!

Top