Proteinuria 9 Weeks Postpartum

This section is for discussions with other women who have probably been through the same signs/symptoms that you may be experiencing. Please note, we cannot offer medical advice and encourage members to discuss their concerns with their doctors. New members, come on in and introduce yourself!
User avatar
patty
Registered User
Posts: 667
Joined: Sat Aug 26, 2006 01:43 pm

Re: Proteinuria 9 Weeks Postpartum

Postby patty » Sat Nov 26, 2011 11:40 pm

I was still spilling a lot of protein postpartum even up to six weeks. It can take a while to resolve especially if your levels were really high when pregnant. I had a severe case of pre-e though. It sounds like you might have some underlying kidney issues going on, I hope you get some answers and good news from your doctors soon. Best of luck and keep us posted.
Patty mom to: Seth 6-24-95 (severe preeclampsia that got worse postpartum, delivered at 36 weeks), Brooks 9-11-98 (preeclampsia delivered at 35weeks), Sylvia 5-24-01(my only girl, PIH delivered at 38 weeks), Raleigh 2-19-06 (born on my 37th birthday, severe preeclamsia, 3 weeks of hospital bedrest, delivered at 34 weeks) and last but not least little Randall 5-07-08, 3lbs 11oz.(severe preeclampsia, a month of hospital bedrest, delivered at 31weeks, 25days in the NICU with RDS, chest tubes and NEC)

ames84
Registered User
Posts: 1
Joined: Wed Nov 23, 2011 3:57 pm

Proteinuria 9 Weeks Postpartum

Postby ames84 » Wed Nov 23, 2011 08:32 pm

Hi Everyone! I have lurked for awhile and you seem to be FULL of info so I thought you would be a good place to start.

A little bit on me...I am 9 weeks postpartum with my first child. During my pregnancy, I spilled urine during the majority of the time and had MAJOR MAJOR swelling issues in my legs, ankles, feet, hands and face during the latter end. I never had high blood pressure and my doctor was never concerned about the protein or swelling. I was also never diagnosed with Preeclampsia.

Now that I am postpartum, my urine was tested because I went in for what I believed was a UTI (I had the strong urge to urinate). The results came back that I did not have a UTI, but there was 600mg of protein present. I never had this much during my pregnancy, only trace amounts. I was referred to a Family Practice dr. and so far, her and my OB seem stumped.

First, I had blood drawn which revealed that I didn't have any sort of infection. I am not sure on the creatinine levels. I had a kidney ultrasound which came back "normal" (this is how it was worded by a nurse, I have not met with the dr. to discuss the results) and also did a 24 hour protein collection. Again, a nurse called and said the protein levels were "very high" and to make sure I went to my follow-up appt. with the dr. next week, but no more info was provided. In the mean time, I am very anxious, as both drs have seemed very concerned but are kind of leaving me in the dark. With the "normal" kidney ultrasound results, I'm almost even more confused.

**Also feel I should note that I had no protein in my urine when I first found out I was pregnant

Any insight into this situation????


Return to “Ask the Experienced”

Who is online

Users browsing this forum: No registered users and 11 guests