Post Reply FAQ Members Login

blood work and urine question

This section is for discussions with other women who have probably been through the same signs/symptoms that you may be experiencing. Please note, we cannot offer medical advice and encourage members to discuss their concerns with their doctors. New members, come on in and introduce yourself!

blood work and urine question

Postby lizzards7586 » Fri Dec 05, 2003 07:14 am

by lizzards7586 (8 Posts), Fri Dec 05, 2003 07:14 am

Hi,

I was diagnosed with gestational diabetes this week (I am 29 weeks,) and I obtained a copy of lab results to take to a nutritionist. I started looking over the results and I found some things that weren't right. The problem is, no one at the dr. office discussed it w/me. I have been having some symptoms of PE and have talked about it with my dr. and I thought that he would be watching out for signs. So I'm going to give the following results and I would really appreciate if someone could tell me if I have anything to be concerned about.

First of all my my white blood cell count was way up. The norm is 4.0-10.8 Thou/uL and mine was 18.2. Doesn't that signal an infection? Plus my red blood cell count was low.

Then I started looking at the Differential section of the lab results. My neutrophils were were very high 88.1%. The norm range for neutrophils is 1.7-7.9 Thou/uL and mine 16.0. Well I did a little research and found that it is linked w/PE and swelling. I have been very swollen and have floaters in my vision w/headaches. My bp has moved up and down, but it is mostly normal.

The lab results also showed that I was dropping leukocytes (+1) and had bacteria in my urine. There was no protein. Do you think that maybe I have a UTI and just don't know it. I urinate very frequently, but thought that was normal. Sometimes I feel great pressure on my bladder, but I just thought that was the baby. It doesn't hurt when I urinate.

My mom is a nurse and she is going to call the dr.'s office today and see what they have to say. She thinks that I must have a UTI. But these results were from 11/6/03. That's a month ago. I think I would notice if I had a UTI. Can anyone give me some feedback.

Thanks so much,
Liz
lizzards7586
Registered User
 
Posts: 8
Joined: Wed Nov 19, 2003 08:17 am

Re : blood work and urine question

Postby mada » Fri Dec 05, 2003 07:29 am

by mada (4081 Posts), Fri Dec 05, 2003 07:29 am

Liz,
A friend of mine had a UTI when she was like 25 weeks and didn't know it. It caused her to spill protein out in urine. The headaches and floaters are not good. As for b/p, at the beginning of PE you will have fluctuating bp's from high to low....I might ask my doc for another blood test to test for kidney and liver funtion as well as platlet count, uric acid ect. I don't really know about the other numbers on your post, but if they are high I can understand your concern. Stay on top of the care oyur getting, as many of us know, sometimes dr.'s don't take things seriously...Let us know what your mom finds out..goodluck!!

Mada Harpster

Sam 6-29-00 36weeks P.E.
Ben 11-03-01 No P.E.
mada
Registered User
 
Posts: 4081
Joined: Fri Mar 07, 2003 01:09 pm

Re : blood work and urine question

Postby buffy » Fri Dec 05, 2003 08:44 am

by buffy (29 Posts), Fri Dec 05, 2003 08:44 am

Liz,
I had the same concerns when I had similar results. They said that I had trace amounts of protein and blood in my urine. They contributed to a possible infection but I hadn't been feeling uncomfortable in any way and had no difficulty going to the bathroom or anything. So they said that since it wasn't bothering me in any way that they would just leave it alone. I did get a yeast infection or two but nothing UTI wise that bothered me. Now about 3 monthes later I have not traces of anything in my urine and they said that sometimes it just clears up. They would rather not treat something that doesn't bother you, no sense puting drugs into your body for nothing. At first I was upset that they didn't take those results seriously but now I'm glad that they didn't do anything about it.
-Buffy
buffy
Registered User
 
Posts: 29
Joined: Thu Nov 06, 2003 07:39 am

Re : blood work and urine question

Postby sweetdreamz » Fri Dec 05, 2003 01:55 pm

by sweetdreamz (10 Posts), Fri Dec 05, 2003 01:55 pm

ive had the same thing throughout my preg, and now im wondering (and evidently doc is too) if it was actually something other than a UTI. I too didnt have any discomfort or anything like that but i had protein in the urine and ive had persistent glucosuria. Ive been on several treatments of antibiotics, and its never really went away at any of my appts.

Did your Doc mention it having anything to do with the diabetes? I took and passed the 1 hour glucose test the first time i took it, but now she is doing it again because of the persistent glucosuria.

Diana
sweetdreamz
Registered User
 
Posts: 10
Joined: Wed Dec 03, 2003 04:31 pm

Re : blood work and urine question

Postby tribud » Sat Dec 06, 2003 02:44 pm

by tribud (18 Posts), Sat Dec 06, 2003 02:44 pm

I don't know much about the labs, but as a fellow GD mom I want to wish you well. This is my third baby and my GD has been really crazy this time around. Good Luck to you!

Trisch
Hubby
DD 12-6-1994 38 wks HB
DD 2-20-1998 36 wks GD, HB, Pre-E, HELLP
Baby #3 EDD 1-2-2004 GD
tribud
Registered User
 
Posts: 18
Joined: Wed Aug 27, 2003 05:33 am


Return to Ask the Experienced

Who is online

Users browsing this forum: No registered users and 0 guests