need info


need info

Postby angelbaby4922 » Wed Jan 25, 2006 00:41 am

has any one been 36 weeks almost 37 and when they went to pee there pee was pinkish red like blood a lil and then when u wipe the paper is pink what is it is it ur water getting ready to break ur plug getting ready to come out or is somthing wrong
angelbaby4922
Registered User
 
Posts: 4
Joined: Sun Jan 15, 2006 02:59 am

Re : need info

Postby timelessbeauty » Wed Jan 25, 2006 08:37 am

Chasity .. I would highly recommend you talk over all symptoms with your Ob. In my opinion, it sounds as if you may be losing part of your plug. You can lose part of it and still not go into labor. Often times we lose part and it regenerates before we actually have the baby. If you have any questions or concerns though see you must be getting close to your due date, please feel free to call your doctor. They are in the service industry and one of their services is to provide information to their "customer"/patient. You hired them to provide for you. Take advantage of their knowledge.

Congratulations on your pregnancy.
timelessbeauty
Registered User
 
Posts: 1712
Joined: Thu Mar 27, 2003 01:15 pm

Re : need info

Postby missgamecock » Wed Jan 25, 2006 10:40 am

I second that, call your ob and ask. I have never been pregnant that long so I don't know what it is like to lose the plug. But it does sound like your plug. But call anyway and ask.
missgamecock
Registered User
 
Posts: 6064
Joined: Fri May 30, 2003 06:34 pm


Return to Kentucky

Who is online

Users browsing this forum: No registered users and 0 guests